CP2K preferred module

Dear CP2K Users:

Please use module load cp2k/2.6.x-mvapich2 on Frank, and use spack load cp2k@2.6.x^mvapich2 on the MPI cluster. After extensive testing/debugging by Abhishek and Albert, it was determined that the openMPI versions contain a memory leak bug that consumes on-node memory over time, leading to degraded performance.